<!DOCTYPE html>
<html lang="en-GB" class=" html_stretched responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_left html_bottom_nav_header html_menu_left html_custom html_header_sticky html_header_shrinking_disabled html_header_topbar_active html_mobile_menu_tablet html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_entry_id_93895 ">
<head>
<meta charset="UTF-8" />

<!-- page title, displayed in your browser bar -->
<title>Panay News |   Iloilo, Negros cagers to make waves in D-League</title>

<meta name="robots" content="index, follow" />
<link rel="icon" href="http://79.170.44.136/panaynews.net/wp-content/uploads/2016/07/favicon.jpg" type="image/x-icon">

<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Panay News &raquo; Feed" href="http://www.panaynews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Panay News &raquo; Comments Feed" href="http://www.panaynews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Panay News &raquo; Iloilo, Negros cagers to make waves in D-League Comments Feed" href="http://www.panaynews.net/iloilo-negros-cagers-to-make-waves-in-d-league/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Open+Sans:400,600' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.panaynews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.panaynews.net/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.panaynews.net/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='magayo-lottery-results-css'  href='http://www.panaynews.net/wp-content/plugins/magayo-lottery-results/public/css/magayo-lottery-results-public.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='misw-style-css-css'  href='http://www.panaynews.net/wp-content/plugins/multi-image-slider-widget/assets/css/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='misw-slider-pro.min.css-css'  href='http://www.panaynews.net/wp-content/plugins/multi-image-slider-widget/assets/css/slider-pro.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='misw-lightbox.css-css'  href='http://www.panaynews.net/wp-content/plugins/multi-image-slider-widget/assets/css/lightbox.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='pms-style-front-end-css'  href='http://www.panaynews.net/wp-content/plugins/paid-member-subscriptions/assets/css/style-front-end.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wlayer_style-css'  href='http://www.panaynews.net/wp-content/plugins/weather-layer/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='http://www.panaynews.net/wp-content/themes/enfold/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://www.panaynews.net/wp-content/themes/enfold/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://www.panaynews.net/wp-content/themes/enfold/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://www.panaynews.net/wp-content/themes/enfold/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://www.panaynews.net/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://www.panaynews.net/wp-content/themes/enfold/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://www.panaynews.net/wp-content/themes/enfold/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://www.panaynews.net/wp-content/uploads/dynamic_avia/enfold.css?ver=5883aef382a5c' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://www.panaynews.net/wp-content/themes/enfold/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='http://www.panaynews.net/wp-content/plugins/date-and-time-widget/css/widget.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.panaynews.net/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.panaynews.net/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='pt-tabs-style-css'  href='http://www.panaynews.net/wp-content/plugins/tabs-widget-for-page-builder/assets/css/style.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.panaynews.net/wp-content/plugins/powerpack-addon-for-beaver-builder/assets/css/animate.min.css?ver=2023464886' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.panaynews.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.panaynews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.panaynews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.panaynews.net/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.panaynews.net/wp-content/plugins/magayo-lottery-results/public/js/magayo-lottery-results-public.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.panaynews.net/wp-content/plugins/paid-member-subscriptions/assets/js/front-end.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.panaynews.net/wp-content/themes/enfold/js/avia-compat.js?ver=2'></script>
<script type='text/javascript' src='http://www.panaynews.net/wp-content/plugins/date-and-time-widget/js/widget.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.panaynews.net/wp-content/plugins/tabs-widget-for-page-builder/assets/js/main.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='http://www.panaynews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.panaynews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.panaynews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Beermen PBA PH Cup top seed' href='http://www.panaynews.net/beermen-pba-ph-cup-top-seed/' />
<link rel='next' title='Suspected thief nabbed in Cadiz' href='http://www.panaynews.net/suspected-thief-nabbed-in-cadiz/' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel="canonical" href="http://www.panaynews.net/iloilo-negros-cagers-to-make-waves-in-d-league/" />
<link rel='shortlink' href='http://wp.me/p8jli4-oqr' />
<link rel="alternate" type="application/json+oembed" href="http://www.panaynews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.panaynews.net%2Filoilo-negros-cagers-to-make-waves-in-d-league%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.panaynews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.panaynews.net%2Filoilo-negros-cagers-to-make-waves-in-d-league%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Panay News RSS2 Feed" href="http://www.panaynews.net/feed/" />
<link rel="pingback" href="http://www.panaynews.net/xmlrpc.php" />

<style type='text/css' media='screen'>
 #top #header_main > .container, #top #header_main > .container .main_menu ul:first-child > li > a, #top #header_main #menu-item-shop .cart_dropdown_link{ height:75px; line-height: 75px; }
 .html_top_nav_header .av-logo-container{ height:75px;  }
 .html_header_top.html_header_sticky #top #wrap_all #main{ padding-top:157px; } 
</style>
<!--[if lt IE 9]><script src="http://www.panaynews.net/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Iloilo, Negros cagers to make waves in D-League" />
<meta property="og:url" content="http://www.panaynews.net/iloilo-negros-cagers-to-make-waves-in-d-league/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-01-22T18:18:12+08:00" />
<meta property="article:modified_time" content="2017-01-22T18:18:12+08:00" />
<meta property="og:site_name" content="Panay News" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:image" content="https://i1.wp.com/www.panaynews.net/wp-content/uploads/2017/01/cropped-pn_logo.png?fit=240%2C240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visit the post for more." />
<link rel="icon" href="https://i1.wp.com/www.panaynews.net/wp-content/uploads/2017/01/cropped-pn_logo.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.panaynews.net/wp-content/uploads/2017/01/cropped-pn_logo.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.panaynews.net/wp-content/uploads/2017/01/cropped-pn_logo.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.panaynews.net/wp-content/uploads/2017/01/cropped-pn_logo.png?fit=270%2C270" />


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.5.4
Installed: enfold
AviaFramework Version: 4.5.2
AviaBuilder Version: 0.8
ML:128-PU:67-PLA:40
WP:4.7.1
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://www.panaynews.net/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://www.panaynews.net/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://www.panaynews.net/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://www.panaynews.net/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://www.panaynews.net/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90044162-1', 'auto');
  ga('send', 'pageview');

</script>
</head>




<body id="top" class="post-template-default single single-post postid-93895 single-format-standard stretched open_sans " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class=' header_color light_bg_color  av_header_top av_logo_left av_bottom_nav_header av_menu_left av_custom av_header_sticky av_header_shrinking_disabled av_header_stretch_disabled av_mobile_menu_tablet av_header_searchicon av_header_unstick_top_disabled av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_right av_extra_header_active av_secondary_right av_phone_active_right av_entry_id_93895'>
		
			      <div class='container'>
			      <ul class='noLightbox social_bookmarks icon_count_4'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target='_blank' href='https://www.facebook.com/PanayNews/?fref=ts' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_2'><a  href='instagram.com' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_3'><a target='_blank' href='http://twitter.com/@panay_news/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_4'><a target='_blank' href='https://www.youtube.com/channel/UC0Rs-fc0GCYQ7gd-g3oBLSQ' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube'><span class='avia_hidden_link_text'>Youtube</span></a></li></ul><nav class='sub_menu'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><ul id="avia2-menu" class="menu"><li id="menu-item-77017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77017"><a href="http://www.panaynews.net/about-us/">About Us</a></li>
<li id="menu-item-77016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77016"><a href="http://www.panaynews.net/awards-and-recognitions/">Awards and Recognitions</a></li>
<li id="menu-item-77015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77015"><a href="http://www.panaynews.net/history/">History</a></li>
<li id="menu-item-77014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77014"><a href="http://www.panaynews.net/advertise/">Advertise</a></li>
<li id="menu-item-77013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77013"><a href="http://www.panaynews.net/careers/">Careers</a></li>
<li id="menu-item-77012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77012"><a href="http://www.panaynews.net/contact-us/">Contact Us</a></li>
<li id="menu-item-79436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79436"><a href="http://www.panaynews.net/subscription/"><span style="color: #ff0000;"><a style="color: #ff0000;" href="http://www.panaynews.net/registration/">Subscribe</a></span></a></li>
<li id="menu-item-79480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79480"><a href="http://www.panaynews.net/registration-form/"><span style="color: #ff0000;"><a style="color: #ff0000;" href="http://www.panaynews.net/registration/">Sign in / Sign out</a></span></a></li>
<li id="menu-item-79481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79481"><a href="http://www.panaynews.net/account-information/"><span style="color: #ff0000;"><a style="color: #ff0000;" href="http://www.panaynews.net/account-information/">My Account</a></span></a></li>
</ul></nav><div class='phone-info with_nav'><span><span id="mydate">Monday, January 23, 2017 | 12:39:27 PM</span></span></div>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='http://www.panaynews.net/'><img height='100' width='300' src='http://www.panaynews.net/wp-content/uploads/2016/09/panay-news-1.jpg' alt='Panay News' /></a></strong></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-76998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-1"><a href="http://www.panaynews.net/main-stories/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Main Stories</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-76997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="http://www.panaynews.net/iloilo/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Iloilo</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-76996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-3"><a href="http://www.panaynews.net/metro/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Metro</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-76995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-4"><a href="http://www.panaynews.net/nation/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Nation</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-76994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-5"><a href="http://www.panaynews.net/region/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Region</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-76993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-6"><a href="http://www.panaynews.net/negros/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Negros</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-76992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-7"><a href="http://www.panaynews.net/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-76991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-8"><a href="http://www.panaynews.net/business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Business</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-76990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-9"><a href="http://www.panaynews.net/lifestyle-features/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lifestyle Features</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-76989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-10"><a href="http://www.panaynews.net/metro-bacolod/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Metro Bacolod</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-76988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-11"><a href="http://www.panaynews.net/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown">
							<a href="?s=" rel="nofollow" data-avia-search-tooltip="

&lt;form action=&quot;http://www.panaynews.net/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' data-scroll-offset='75'>

	<div class='stretch_full container_wrap alternate_color light_bg_color empty_title  title_container'><div class='container'><h1 class='main-title entry-title'></h1><div class="breadcrumb breadcrumbs avia-breadcrumbs"><div class="breadcrumb-trail" xmlns:v="http://rdf.data-vocabulary.org/#"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="http://www.panaynews.net" title="Panay News" rel="home" class="trail-begin">Home</a> <span class="sep">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.panaynews.net/category/sports/">Sports</a></span> <span class="sep">/</span> <span class="trail-end">Iloilo, Negros cagers to make waves in D-League</span></div></div></div></div><div  class='main_color container_wrap_first container_wrap sidebar_right'   ><div class='container' ><main  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog"  class='template-page content  av-content-small alpha units'><div class='post-entry post-entry-type-page post-entry-93895'><div class='entry-content-wrapper clearfix'><div class="flex_column av_one_full  flex_column_div av-zero-column-padding first  avia-builder-el-0  avia-builder-el-no-sibling  " style='border-radius:0px; '><div style='padding-bottom:10px;' class='av-special-heading av-special-heading-h3  blockquote modern-quote  avia-builder-el-1  el_before_av_textblock  avia-builder-el-first '><h3 class='av-special-heading-tag'  itemprop="headline"  >Iloilo, Negros cagers to make waves in D-League</h3><div class ='av-subheading av-subheading_below ' style='font-size:15px;'><p>BY ADRIAN STEWART CO</p>
</div><div class='special-heading-border'><div class='special-heading-inner-border' ></div></div></div>
<section class="av_textblock_section"  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='avia_textblock  av_inherit_color'  style='color:#0a0a0a; '  itemprop="text" ><p><strong>Monday, January 23, 2017</strong></p>
</div></section>
<section class="av_textblock_section"  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='avia_textblock  av_inherit_color'  style='color:#0a0a0a; '  itemprop="text" ><p class="NewStyle15"><span style="mso-spacerun: 'yes'; font-family: Calibri; mso-bidi-font-family: 'Times New Roman'; font-size: 12.0000pt;">MANILA &ndash; Three players from Iloilo and two from Negros Island Region are set to make waves in the 2017 PBA Developmental League Aspirants&rsquo; Cup.</span></p>
<p class="NewStyle15"><span style="mso-spacerun: 'yes'; font-family: Calibri; mso-bidi-font-family: 'Times New Roman'; font-size: 12.0000pt;">Ilonggo guard Aaron Jeruta will once again banner the Caf&eacute; France Bakers-Centro Escolar University, which is one of the teams favored to capture the season-opening crown.</span></p>
<p class="NewStyle15"><span style="mso-spacerun: 'yes'; font-family: Calibri; mso-bidi-font-family: 'Times New Roman'; font-size: 12.0000pt;">Peejay Barua, who played for University of Iloilo before moving to the De La Salle University Green Archers, returns to the basketball scene after being drafted by the AMA Online Education Titans.</span></p>
<p class="NewStyle15"><span style="mso-spacerun: 'yes'; font-family: Calibri; mso-bidi-font-family: 'Times New Roman'; font-size: 12.0000pt;">Another Ilonggo who is expected to make waves in the league is Chris Bito-on, a five-foot-seven high flying guard who played for the Victoria Sports-Manuel L Quezon University.</span></p>
<p class="NewStyle15"><span style="mso-spacerun: 'yes'; font-family: Calibri; mso-bidi-font-family: 'Times New Roman'; font-size: 12.0000pt;">The Negrense cagers are Wang&rsquo;s Basketball Club guards John Tayongtong, whose father is from La Castellana, Negros Occidental, and James Regalado, who is from Dauin, Negros Oriental.</span></p>
<p class="NewStyle15"><span style="mso-spacerun: 'yes'; font-family: Calibri; mso-bidi-font-family: 'Times New Roman'; font-size: 12.0000pt;">Playing for at least a conference in the PBA Developmental League is the main requirement for those who are planning to enter the PBA, which holds its annual draft after the season.</span></p>
<p class="NewStyle15"><span style="mso-spacerun: 'yes'; font-family: Calibri; mso-bidi-font-family: 'Times New Roman'; font-size: 12.0000pt;">A new champion is expected in the upcoming Aspirants Cup and Foundation Cup after the Phoenix Accelerators-Far Eastern University Tamaraws decided not to participate this season.</span></p>
<p class="NewStyle15"><span style="mso-spacerun: 'yes'; font-family: Calibri; mso-bidi-font-family: 'Times New Roman'; font-size: 12.0000pt;">Other teams competing in the upcoming season are the Tanduay Rhum Masters, Racal Ceramica, Cignal HD-San Beda, Jose Rizal University, Batangas and Blustar Detergent-Malaysian Dragons./</span><strong><span style="font-family: Calibri; font-size: 12pt;">PN</span></strong></p>
</div></section></div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div></main><!-- close content main element --> <!-- section close by builder template --><aside class='sidebar sidebar_right smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="search-2" class="widget clearfix widget_search">

<form action="http://www.panaynews.net/" id="searchform" method="get" class="">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" />
		<input type="text" id="s" name="s" value="" placeholder='Search' />
			</div>
</form><span class="seperator extralight-border"></span></section><section id="avia_fb_likebox-2" class="widget clearfix avia_fb_likebox"><h3 class="widgettitle">Like us on Facebook</h3><div class='av_facebook_widget_wrap ' ><div class="fb-page" data-href="https://www.facebook.com/PanayNews/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div></div><span class="seperator extralight-border"></span></section><section id="text-15" class="widget clearfix widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PN AD 5 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5684674374338688"
     data-ad-slot="3774754053"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		<span class="seperator extralight-border"></span></section></div></aside>		</div><!--end builder template--></div><!-- close default .container_wrap element -->						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_fourth  first el_before_av_one_fourth'><section id="text-2" class="widget clearfix widget_text"><h3 class="widgettitle">Plant Site</h3>			<div class="textwidget">Panay News Complex
Brgy. Mali-ao, Pavia, Iloilo
Tel. No. 033-5196288</div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fourth  el_after_av_one_fourth  el_before_av_one_fourth '><section id="text-3" class="widget clearfix widget_text"><h3 class="widgettitle">Iloilo City Office</h3>			<div class="textwidget">Suite 301, La Sallette Bldg.
Valeria St., Iloilo City
Tel Nos: (033) 337.6302/ 509-4163
Fax No. 033 - 336-4217</div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fourth  el_after_av_one_fourth  el_before_av_one_fourth '><section id="text-4" class="widget clearfix widget_text"><h3 class="widgettitle">Manila Office</h3>			<div class="textwidget">Suite 204, Makati Executive Tower 2,
corner De la Rosa and Medina Streets,
Makati City
Tel Nos (02) 856.3352/856.3905</div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fourth  el_after_av_one_fourth  el_before_av_one_fourth '><section id="text-5" class="widget clearfix widget_text"><h3 class="widgettitle">Bacolod Office</h3>			<div class="textwidget">Burgos Lacson Street, Bacolod City
Tel No. (034) 433.7060</div>
		<span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>Panay News Philippines © 2014-2016 All rights reserved</span>

                        <ul class='noLightbox social_bookmarks icon_count_4'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target='_blank' href='https://www.facebook.com/PanayNews/?fref=ts' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_2'><a  href='instagram.com' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_3'><a target='_blank' href='http://twitter.com/@panay_news/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_4'><a target='_blank' href='https://www.youtube.com/channel/UC0Rs-fc0GCYQ7gd-g3oBLSQ' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube'><span class='avia_hidden_link_text'>Youtube</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev without-image' href='http://www.panaynews.net/beermen-pba-ph-cup-top-seed/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Beermen PBA PH Cup top seed</span>        </span>    </span></a><a class='avia-post-nav avia-post-next without-image' href='http://www.panaynews.net/suspected-thief-nabbed-in-cadiz/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Suspected thief nabbed in Cadiz</span>        </span>    </span></a><!-- end wrap_all --></div>

<style type="text/css">.credits_off {display:none;}</style><div class="hit-counter-max" align="center"><img src='http://www.panaynews.net/wp-content/plugins/hit-counter-max/designs/Digital/sdg/6.gif'><img src='http://www.panaynews.net/wp-content/plugins/hit-counter-max/designs/Digital/sdg/1.gif'><img src='http://www.panaynews.net/wp-content/plugins/hit-counter-max/designs/Digital/sdg/1.gif'><img src='http://www.panaynews.net/wp-content/plugins/hit-counter-max/designs/Digital/sdg/7.gif'><img src='http://www.panaynews.net/wp-content/plugins/hit-counter-max/designs/Digital/sdg/0.gif'><br /><small>Hit Counter provided by <a href="https://wordpress.org/plugins/hit-counter-max/">hit counter max</a></small></div>	<div style="display:none">
	</div>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://www.panaynews.net/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'http://www.panaynews.net/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'http://www.panaynews.net/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script><script type='text/javascript' src='http://www.panaynews.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://www.panaynews.net/wp-content/plugins/multi-image-slider-widget/assets/js/jquery.sliderPro.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.panaynews.net/wp-content/plugins/multi-image-slider-widget/assets/js/lightbox.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.panaynews.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.panaynews.net/wp-content/themes/enfold/js/avia.js?ver=3'></script>
<script type='text/javascript' src='http://www.panaynews.net/wp-content/themes/enfold/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='http://www.panaynews.net/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-GB","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.panaynews.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.panaynews.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.panaynews.net/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.panaynews.net/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'122820764',post:'93895',tz:'8',srv:'www.panaynews.net'} ]);
	_stq.push([ 'clickTrackerInit', '122820764', '93895' ]);
</script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
